Symptoms
When
starting Access, you get the errors:
“Couldn't open SYSTEM.MDA”
“<Database> is corrupted or is not a database file.
Attempt to repair?”
Cause
The Jet database engine version 2.0 may wrongly leave an internal
database flag set that in some cases results in one of the error
messages stated above.
Resolution
To reset the internal database flag you need to have
all users log out then run the repair utility. If you get "Couldn't
open SYSTEM.MDA", all users should quit Access. When a user
logs in again, the SYSTEM.MDA file will be repaired automatically.
No data will have been lost.
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